Castle Clash: Batalha de Guildas Hoje: 0    Total de Mensagens: 4585

Total:#4

Criar Tópico

[(Android) Discussão Geral] bug na edição das bases.

[Link de cópia] 3/1020

#1
Postado em 2014-10-26 21:03:58 | Mostrar lista de discussão starters apenas mensagens

Boa noite. Eu possuia três modelos de bases salvos no modo edição, porém, hoje à tarde eu fui alterar do 3 para o dois e para minha surpresa estavam iguais e depois a configuração 1 estava igual as outras. Acredito que seja um bug, pois, nesse último caso a minha torre estava fora do muro onde eu havia deixado. No aguardo. Att. Flávio.

Assinatura
#2
Postado em 2014-10-27 17:50:25 | Mostrar lista de discussão starters apenas mensagens

Edited by fontouraav at 2014-10-27 06:52 PM

Boas,

este bug ja vem desde q surgiu a opção de gravar 3 layouts diferentes.

workaround: ANTES de trocar de layout, assegura-te de que TODOS os items (o habitual è faltarem bombas) estao "comprados" e colocados.

Exemplo: Tás no layout de onda (HBM), no final explodiram 3 bombas. Antes de trocar de layout, tens de comprar essas bombas em falta. Quando mudas, normalmente, aparecem as bombas "em falta" (na tab inferior) que têm de ser recolocadas; depois de colocadas, gravas e ta feito.

nota: outra coisa que pode dar origem a este bug, é usar 2 contas diferentes em 2 equipamentos diferentes. Só me aconteceu uma vez e desconheço qq workaround.

.

Assinatura
#3
Postado em 2014-10-29 05:11:25 | Mostrar lista de discussão starters apenas mensagens

Olá!

Estou repassando o caso diretamente para a Equipe IGG para que seja verificado. Deixarei vocês antenados a respeito do caso.
Abs.

Assinatura
#4
Postado em 2014-10-29 13:18:08 | Mostrar lista de discussão starters apenas mensagens

Obrigado Leto.
Com relação ao que o fontouraav disse, eu tenho duas contas no meu celular, uma americana e uma br e não uso as bombas. Inclusive gostaria de saber como faço para desvincular o meu email do gmail e encerrar a conta americana e se possível vinculá-la na brasileira. Obrigado.

Assinatura